HomeCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Similar topics
Latest topics
» FS Apple MacBook Pro MD318D/A 39,1cm 2,2GHz, 4GB RAM, 500GB HDD, AMD HD 6750M $650
by datomalli21 July 14th 2015, 12:17 am

» FS HTC One M9 32GB Gold $480/Apple iPhone 6 4G 64GB $400
by Dert231 July 9th 2015, 12:13 am

» FS HTC One M9 32GB Gold $480/Apple iPhone 6 4G 64GB $400
by Dert231 July 9th 2015, 12:12 am

» FS HTC One M9 M9u 4G LTE 32GB $500/Apple iPhone 6 16GB $390
by Gtristk200 July 7th 2015, 1:40 pm

» FS HTC One M9 Plus 32gb 4g Lte Unlocked Gunmetal $540
by Gtrikertiks010 June 28th 2015, 10:47 pm

» WTS iPhone 6 $350 128GB S6 Edge $350 128GB Original Unlocked
by malachilexaa June 8th 2015, 1:13 am

» All-Wheel Dyno landing Mid-July
by ts4l June 7th 2015, 6:32 pm

» WTS iPhone 6 $350 128GB S6 Edge $350 128GB Original Unlocked
by marquisroy June 7th 2015, 1:48 am

» FS Apple iPhone 6 Plus 64Gb Factory Unlocked $470
by izegbadimore330 May 26th 2015, 2:53 am

» GoPro Hero 4 and Many accessories.
by SprockCapn May 21st 2015, 11:41 pm

» FS Apple iPhone 6 Plus 128Gb Factory Unlocked $600
by Frtermaklill30 May 20th 2015, 4:20 am

» FS BLACKBERRY PASSPORT RGY181LW 32GB SQW100-1 UNLOCKED 4G $330
by Tmertlserti May 12th 2015, 10:18 pm

» FS Pioneer DDJ-SX2 - 4-Channel DJ Controller with Serato $600
by Dterrstermill3 April 30th 2015, 1:33 am

» 1995 talon seats, guages, subs,focus suspension
by talontsi February 15th 2015, 2:14 pm

» 2014 Helena Track Days
by DoodieHead August 9th 2014, 9:33 am

September 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
252627282930 
CalendarCalendar

Share | 
 

 Bad vibration when accelerating after installing coilovers

View previous topic View next topic Go down 
AuthorMessage
ZipDriveX
[MASTER TECH]
[MASTER TECH]
avatar

Age : 31
Join date : 2009-09-24
Posts : 1996
Location : Billings, MT

PostSubject: Bad vibration when accelerating after installing coilovers   March 2nd 2013, 8:05 pm

So after installing my KSport Kontrol Pro coilovers and replacing three control arms and a sway bar link, I know I'm in dire need for an alignment. But his vibration only comes when I am hard on the throttle, making me think it's an axle. Both my axles were replaced a couple years ago and were perfectly fine before lowering it. I have read a lot of articles saying that because of the lower setup now, the axles are in a strange angle and this is causing the vibration. Only way I seem to read to fix it is to raise the front end up.
Anyone have experience with this that may be able to offer a solution besides raising it back up? I know this is not something that will go away with an alignment.

_________________
Back to top Go down
View user profile http://www.cardomain.com/ride/317696
b1r - TS
[WEEKEND WARRIOR]
[WEEKEND WARRIOR]
avatar

Age : 34
Join date : 2009-09-28
Posts : 625
Location : Billings

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 4th 2013, 2:29 pm

Assuming thse coilovers are fully adjustable, I would raise the front back up and quickly elimate one variouable.

Changing suspension geometry can really change a lot of variables (loads) so I would start simple first.
Back to top Go down
View user profile http://www.teamsprock.com
ZipDriveX
[MASTER TECH]
[MASTER TECH]
avatar

Age : 31
Join date : 2009-09-24
Posts : 1996
Location : Billings, MT

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 4th 2013, 10:03 pm

That's my plan this weekend. I'm hoping I don't have to raise it too much though cause it looks so good right now....
What I don't understand is why are there so few people out of the thousands that lower their cars that have this problem? I really have shit luck

_________________
Back to top Go down
View user profile http://www.cardomain.com/ride/317696
jdmsolutions
[ENTHUSIAST]
[ENTHUSIAST]
avatar

Age : 28
Join date : 2009-10-04
Posts : 358
Location : Ballings montana

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 4th 2013, 11:47 pm

is there any play in the joints? maybe jack the car up and grab each end of the axle and twist opposite directions, thats how i use to determine the condition of my axles in my hatch, after alot of abuse they would generally start to have play. could always have shortened axles custom made too... i believe there is companies that can do this for you.
Back to top Go down
View user profile http://honda-tech.com
ZipDriveX
[MASTER TECH]
[MASTER TECH]
avatar

Age : 31
Join date : 2009-09-24
Posts : 1996
Location : Billings, MT

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 5th 2013, 7:35 am

I've read of places that can custom shorten axles, but for a pretty penny. I'm really hoping that raising it just a little and getting an alignment will make it go away, but I have my doubts.

I'm also going to check on my motor mounts, if those are bad I can see how they would make the engine sit lower, especially when I hit the throttle (which is the only time. Have an issue)

Anyone heard of Raxles? Someone seems to mention them in every thread I'm reading on this issue. There are quite a few posts about the problem, but no one ever posts a good solution lol

_________________
Back to top Go down
View user profile http://www.cardomain.com/ride/317696
ts4l
[GARAGE NUT]
[GARAGE NUT]
avatar

Join date : 2009-09-25
Posts : 904
Location : Billings, MT

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 5th 2013, 9:54 am

I've never installed coilovers and not had a bunch of new annoying noise except when I put the KW variants on. Most coilovers are not made to OEM tolerances and will probably always make some noise. Especially if they are adjusted too low, not saying yours is since I have no idea but they really shouldn't be max'd out to get super low. They also sell some rubber pieces that work with most coilovers depending on the diameter to help quite things down. Can't really imagine its the engine mounts if it didn't do it before unless the sway bar links moved the sway bar a bunch.

_________________
Team Sprock
Back to top Go down
View user profile
ZipDriveX
[MASTER TECH]
[MASTER TECH]
avatar

Age : 31
Join date : 2009-09-24
Posts : 1996
Location : Billings, MT

PostSubject: Re: Bad vibration when accelerating after installing coilovers   March 8th 2013, 6:36 pm

Well I raised the front a little over half an inch, got an alignment, and now all is well Smile

_________________
Back to top Go down
View user profile http://www.cardomain.com/ride/317696
Sponsored content




PostSubject: Re: Bad vibration when accelerating after installing coilovers   

Back to top Go down
 
Bad vibration when accelerating after installing coilovers
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» CVT vibration at 35-40 MPH under heavy acceleration
» Vibration?? Only when accelerating.
» Anti-vibration bars
» installing a bypass (On/Off) switch onto an External speaker
» Installing Symtec grip heaters on K100RT++

Permissions in this forum:You cannot reply to topics in this forum
Montana Automotive Enthusiasts Club :: 'Technical Information' :: Suspension-
Jump to: